30选5玩法|福彩30选5开奖结果321|

H3C 镜像配置举例

来源:本站原创 CISCO 超过910 views围观 0条评论

5.1 ?#38236;?#31471;口镜像配置举例1. 组网需求

用户网络描述如下:

l????????????? 部门 1的报文通过端口Ethernet1/1接入Device C。

l????????????? 部门 2的报文通过端口Ethernet1/2接入Device C。

l????????????? Server接在Device C的Ethernet1/3端口上。

需求为:用户希望通过Server对部门 1和部门 2收发的报文进行监控。

使用?#38236;?#31471;口镜像功能实现该需求,在Device C上进行如下配置:

l????????????? 端口Ethernet1/1和Ethernet1/2为镜像源端口。

l????????????? 连接Server的端口Ethernet1/3为镜像目的端口。

2. 组网图

http://img.bimg.126.net/photo/KSlsqzzk74jVvptgRRZ1tA==/449234062847054835.jpg

图1-4 配置?#38236;?#31471;口镜像组网图

3. 配置步骤

在Device C上进行如下配置:

# 进入系统视图。

<DeviceC> system-view

# 创建?#38236;?#38236;像组。

[DeviceC] mirroring-group 1 local

# 为?#38236;?#38236;像组配置源端口和目的端口。

[DeviceC] mirroring-group 1 mirroring-port ethernet 1/1 ethernet 1/2 both

[DeviceC] mirroring-group 1 monitor-port ethernet 1/3

# 显示所有镜像组的配置信息。

[DeviceC] display mirroring-group all

mirroring-group 1:

type: local

status: active

mirroring port:

Ethernet1/1 both

Ethernet1/2 both

monitor port: Ethernet1/3

配置完成后,用户就可以在Server上监控部门 1和部门 2收发的所有报文。

1.5.2 远程端口镜像配置举例(配置方式一)1. 组网需求

用户网络描述如下:

l????????????? 部门 1的报文通过端口Ethernet1/1接入Device A。

l????????????? 部门 2的报文通过端口Ethernet1/2接入Device A。

l????????????? Device A的Trunk端口Ethernet1/3和Device B的Trunk端口Ethernet1/1相连。

l????????????? Device B的Trunk端口Ethernet1/2和Device C的Trunk端口Ethernet1/1相连。

l????????????? Server接在Device C的Ethernet1/2端口上。

需求为:用户希望通过Server对部门 1和部门 2收发的报文进行远程监控。

使用远程端口镜像功能实现该需求,进行如下配置:

l????????????? 在Device A上配置远程源镜像组,定义VLAN 2为远程镜像VLAN,端口Ethernet1/1和Ethernet1/2为镜像源端口。

l????????????? 配置Device A的Ethernet1/3端口、Device B的Ethernet1/1和Ethernet1/2端口、Device C的Ethernet1/1端口为Trunk端口,并且端口均允许VLAN 2的报文通过。

l????????????? 在Device C上配置远程目的镜像组,定义VLAN 2为远程镜像VLAN,连接Server的端口Ethernet1/2为镜像目的端口。

2. 组网图

 

图1-5 配置远程端口镜像(配置方式一)组网图

3. 配置步骤

(1)??????? 配置Device A(源设备)

# 进入系统视图。

<DeviceA> system-view

# 创建远程源镜像组。

[DeviceA] mirroring-group 1 remote-source

# 创建VLAN 2。

[DeviceA] vlan 2

[DeviceA-vlan2] quit

# 为远程源镜像组配置远程镜像VLAN和源端口。

[DeviceA] mirroring-group 1 remote-probe vlan 2

[DeviceA] mirroring-group 1 mirroring-port ethernet 1/1 ethernet 1/2 both

# 配置Ethernet1/3为Trunk端口,并?#20197;?#35768;VLAN 2的报文通过。

[DeviceA] interface ethernet 1/3

[DeviceA-Ethernet1/3] port link-type trunk

[DeviceA-Ethernet1/3] port trunk permit vlan 2

(2)??????? 配置Device B(中间设备)

# 进入系统视图。

<DeviceB> system-view

# 配置Ethernet1/1为Trunk端口,并?#20197;?#35768;VLAN 2的报文通过。

[DeviceB] interface ethernet 1/1

[DeviceB-Ethernet1/1] port link-type trunk

[DeviceB-Ethernet1/1] port trunk permit vlan 2

# 配置Ethernet1/2为Trunk端口,并?#20197;?#35768;VLAN 2的报文通过。

[DeviceB-Ethernet1/1] interface ethernet 1/2

[DeviceB-Ethernet1/2] port link-type trunk

[DeviceB-Ethernet1/2] port trunk permit vlan 2

(3)??????? 配置Device C(目的设备)

# 进入系统视图。

<DeviceC> system-view

# 配置Ethernet1/1为Trunk端口,并?#20197;?#35768;VLAN 2的报文通过。

[DeviceC] interface ethernet 1/1

[DeviceC-Ethernet1/1] port link-type trunk

[DeviceC-Ethernet1/1] port trunk permit vlan 2

[DeviceC-Ethernet1/1] quit

# 创建远程目的镜像组。

[DeviceC] mirroring-group 1 remote-destination

# 创建VLAN 2。

[DeviceC] vlan 2

[DeviceC-vlan2] quit

# 为远程目的镜像组配置远程镜像VLAN和目的端口。

[DeviceC] mirroring-group 1 remote-probe vlan 2

[DeviceC] interface ethernet 1/2

[DeviceC-Ethernet1/2] mirroring-group 1 monitor-port

[DeviceC-Ethernet1/2] port access vlan 2

配置完成后,用户就可以在Server上监控部门 1和部门 2收发的所有报文。

文章出自:CCIE那点事 http://www.rygqfb.tw/ 版权所?#23567;?#26412;站文章除注明出处外,皆为作者原创文章,可自由引用,但请注明来源。 禁止全文转载。
本文标题:H3C 镜像配置举例
本文链接:http://www.rygqfb.tw/?p=339转载请注明转自CCIE那点事
如果喜欢:点此订阅本站
  • 相关文章
  • 为您推荐
  • 各种观点
?
暂时还木有人评论,坐等沙发!
发表评论

您必须 [ 登录 ] 才能发表留言!

?
?
30选5玩法
股票行情交易软件 微乐陕西麻将手机版 河北快三基本走势一定 广东麻将技巧十句口 广东快乐十分最快开 黑马股票推荐软件 展鹏配资 北京快3开奖结果查 20选5开奖走势图 好彩1开奖结果查询